数据库目录

表
序号 | 表名 | 表说明
1 | ms_ais_info | AIS信息表
2 | ms_alarm_settings | 报警参数配置表
3 | ms_area_custom_primitive | 自定义图元表（地图）
4 | ms_area_point | 区域点坐标
5 | ms_area_roam_path | 漫游路径表
6 | ms_bayonet_statistics | 卡口人员统计
7 | ms_camera_linkage | 相机联动信息配置表
8 | ms_camera_screenshots | 相机抓拍图片（手动）
9 | ms_camera_setting | 相机信息表
10 | ms_camera_site | 站点信息表
11 | ms_case_info | 接警登记
12 | ms_case_notification | 事件通报
13 | ms_case_notification_send | 事件通报发送状态
14 | ms_device_info | 设备信息表
15 | ms_device_map_label_associations | 设备与地图标志关联表
16 | ms_duty_task | 执勤任务表
17 | ms_duty_user | 执勤人员表
18 | ms_emergency_plan | 预案编制信息表
19 | ms_emergency_team | 应急队伍信息表
20 | ms_event_warn | 事件与报警信息关联表
21 | ms_expert_info | 专家库
22 | ms_fault | 故障信息表
23 | ms_fault_record | 设备故障记录表
24 | ms_fences_info | 电子围网信息表
25 | ms_iot_dictionary_info | 物联网字典表
26 | ms_iot_import_license | 设备入网许可证
27 | ms_iot_node_info | iot设备表
28 | ms_iot_scene_info |
29 | ms_iot_sensor_info | 传感器表
30 | ms_line_const | 指定线路定位
31 | ms_maintain | 保养表
32 | ms_maintain_records | 保养记录表
33 | ms_map_label | 地图标志表
34 | ms_map_line | 地图线路（区域）表
35 | ms_map_scene | 地图场景信息表
36 | ms_material_info | 物资信息
37 | ms_mmsi | MMSI国家对照表
38 | ms_model_position | 模型位置信息
39 | ms_model_trajectory | 模型历史轨迹
40 | ms_patrol_detail | 巡逻路线详情
41 | ms_patrol_line | 巡逻路线表
42 | ms_patrol_point | 巡逻点管理
43 | ms_patrol_statistics | 巡逻统计表
44 | ms_patrol_times | 巡逻统计次数详情
45 | ms_pre_warn | 预 报警信息表
46 | ms_prewarn_daystatistics | 预警信息日统计（已弃用）
47 | ms_prewarn_monthstatistics | 预警信息月统计（已弃用）
48 | ms_radar_config | 雷达配置信息表
49 | ms_repair | 维修表
50 | ms_video_draw_shape | “不知道谁建的，也不知道用来干嘛的”
51 | ms_video_recorder | 录像机管理表
52 | ms_warn | 报警信息表（已弃用）
53 | ms_warn_daystatistics | 报警日统计表（已弃用）
54 | ms_warn_deal_log | 处置历史信息表
55 | ms_warn_event | 警示事件表
56 | ms_warn_level | 报警等级表
57 | ms_warn_monthstatistics | 报警月统计表（已弃用）
58 | ms_warn_relevant_info | 警示相关信息表


ms_ais_info

ms_ais_info AIS信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | event_serial_num | varchar | (64) |  |  |  |  | 事件编号
7 | ship_name | varchar | (100) |  |  | √ |  | 船名
8 | mmsi | varchar | (64) |  |  | √ |  | MMSI
9 | call_sign | varchar | (64) |  |  | √ |  | 呼号
10 | imo | varchar | (64) |  |  | √ |  | IMO
11 | bow_direction | decimal | (17,14) |  |  | √ |  | 船首向
12 | track_direction | decimal | (17,14) |  |  | √ |  | 航迹向
13 | ship_status | int unsigned |  |  |  | √ | 99 | 状态
14 | ship_length | double |  |  |  | √ | 0.00 | 船长
15 | ship_width | double |  |  |  | √ | 0.00 | 船宽
16 | draft | double |  |  |  | √ | 0.00 | 吃水
17 | ship_type | int |  |  |  | √ | 90 | 类型
18 | ship_speed | double |  |  |  | √ | 0.00 | 航速
19 | destination | varchar | (32) |  |  | √ |  | 目的地
20 | longitude | decimal | (17,14) |  |  | √ |  | 经度
21 | latitude | decimal | (17,14) |  |  | √ |  | 纬度
22 | nationality | varchar | (32) |  |  | √ |  | 国籍
23 | pre_arrival_time | datetime |  |  |  | √ |  | 预到时间


ms_alarm_settings

ms_alarm_settings 报警参数配置表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | line_effect_time | int |  |  |  | √ |  | 航迹点有效时间（秒）
8 | alarm_effect_time | int |  |  |  | √ |  | 报警区域有效时间（秒）
9 | track_effect_time | int |  |  |  | √ |  | 光电检测到目标为人的ID的有效时间（秒）
10 | fence_effect_time | int |  |  |  | √ |  | 报警防区有效时间（秒）
11 | in_out_effect_distance | int |  |  |  | √ |  | 围网外侧航迹点与内测点迹距离有效距离（米）
12 | target_height | double |  |  |  | √ |  | 目标平均身高（米）
13 | same_goal_effect_distance | double |  |  |  | √ |  | 判定同一目标的有效距离（米）
14 | same_goal_effect_time | int |  |  |  | √ |  | 判定同一目标的有效时间（秒）
15 | vm_alarm_timeout | int |  |  |  | √ |  | 微波联动相机时等待报警超时时间（秒）


ms_area_custom_primitive

ms_area_custom_primitive 自定义图元表（地图） 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  |
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  |
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  |
7 | lon | decimal | (17,14) |  |  | √ |  | 经度
8 | lat | decimal | (17,14) |  |  | √ |  | 纬度
9 | height | decimal | (17,10) |  |  | √ |  | 高度
10 | yaw | decimal | (17,14) |  |  | √ |  | 偏航角
11 | pitch | decimal | (17,14) |  |  | √ |  | 俯仰角
12 | roll | decimal | (17,14) |  |  | √ |  | 翻转角
13 | imageurl | varchar | (64) |  |  | √ |  | 图像路径(jpg png mp4 m3u8)
14 | path_id | varchar | (36) |  |  | √ |  | 漫游路径id
15 | device_uid | varchar | (64) |  |  | √ |  | 设备uuid
16 | scale | varchar | (32) |  |  | √ |  | 缩放比例
17 | field3 | varchar | (32) |  |  | √ |  | 备用字段3


ms_area_point

ms_area_point 区域点坐标 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | point_type | int |  |  |  | √ |  | 点类型
8 | point_num | varchar | (64) |  |  | √ |  | 编号
9 | lon | double |  |  |  | √ | 0 | 经度
10 | lat | double |  |  |  | √ | 0 | 纬度
11 | height | double |  |  |  | √ | 0 | 高度


ms_area_roam_path

ms_area_roam_path 漫游路径表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | positions | longtext |  |  |  | √ |  | 位置集合
8 | rotations | longtext |  |  |  | √ |  | 姿态集合
9 | currentspeed | double |  |  |  | √ |  | 速度
10 | currentd | double |  |  |  | √ |  | 步进距离
11 | loopplay | int |  |  |  | √ | 1 | 是否循环(0否1是)
12 | showpath | int |  |  |  | √ | 0 | 是否显示路径(0否1是)
13 | alwaysalongthepath | int |  |  |  | √ | 0 | 是否始终沿着路径方向运动(0否1是)
14 | pathname | varchar | (32) |  |  | √ |  | 路径名称
15 | belong_to | varchar | (32) |  |  | √ |  | 所属区域
16 | field3 | varchar | (32) |  |  | √ |  | 备用字段3


ms_bayonet_statistics

ms_bayonet_statistics 卡口人员统计 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | name | varchar | (32) |  |  | √ |  | 姓名
8 | id_card | varchar | (20) |  |  | √ |  | 身份证号
9 | attr | int |  |  |  | √ |  | 属性（个人还是团体）
10 | phone | varchar | (20) |  |  | √ |  | 联系电话
11 | cars_no | varchar | (20) |  |  | √ |  | 车牌号
12 | enter_time | datetime |  |  |  | √ |  | 进入时间
13 | leave_time | datetime |  |  |  | √ |  | 离开时间
14 | sex | int |  |  |  | √ |  | 性别
15 | age | int |  |  |  | √ |  | 年龄
16 | emergency_phone | varchar | (20) |  |  | √ |  | 紧急联系电话
17 | approved | varchar | (32) |  |  | √ |  | 人数
18 | label_id | varchar | (32) |  |  | √ |  | 卡口标签id
19 | label_name | varchar | (32) |  |  | √ |  | 标签名称
20 | per_status | int |  |  |  | √ |  | 人员状态


ms_camera_linkage

ms_camera_linkage 相机联动信息配置表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | obj_code | varchar | (64) |  |  | √ |  | 对象编号
8 | camera_id | varchar | (64) |  |  | √ |  | 相机编号
9 | ptz | varchar | (200) |  |  | √ |  | PTZ值
10 | placements | varchar | (64) |  |  | √ |  | 预置位


ms_camera_screenshots

ms_camera_screenshots 相机抓拍图片（手动） 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | camera_id | varchar | (36) |  |  | √ |  | 相机ID
7 | camera_name | varchar | (200) |  |  | √ |  | 相机名称
8 | img_url | varchar | (200) |  |  | √ |  | 图片路径


ms_camera_setting

ms_camera_setting 相机信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | site_id | varchar | (36) |  |  | √ |  | 站点id
7 | site_name | varchar | (32) |  |  | √ |  | 站点名称
8 | ip | varchar | (20) |  |  | √ |  | 相机ip
9 | ip2 | varchar | (20) |  |  | √ |  | 相机备用ip
10 | port | int |  |  |  | √ |  | 端口
11 | user | varchar | (32) |  |  | √ |  | 认证用户名
12 | password | varchar | (32) |  |  | √ |  | 认证密码
13 | channel | int |  |  |  | √ |  | 相机预览通道
14 | pre_rtsp | varchar | (200) |  |  | √ |  | rtsp地址
15 | analysis_rtsp | varchar | (200) |  |  | √ |  | 分析rtsp
16 | record_rtsp | varchar | (200) |  |  | √ |  | 录像rtsp
17 | cloud_ctrl_ip | varchar | (32) |  |  | √ |  | 云台控制ip
18 | cloud_ctrl_port | int |  |  |  | √ |  | 云台控制端口
19 | camera_name | varchar | (32) |  |  | √ |  | 相机名称
20 | camera_code | varchar | (100) |  |  | √ |  | 相机编号
21 | longitude | decimal | (17,14) |  |  | √ |  | 经度
22 | latitude | decimal | (17,14) |  |  | √ |  | 纬度
23 | type | int |  |  |  | √ |  | 类型
24 | style | int |  |  |  | √ |  | 样式
25 | left_angle | double |  |  |  | √ |  | 左夹角
26 | right_angle | double |  |  |  | √ |  | 右夹角
27 | view_distance | double |  |  |  | √ |  | 视野中央有效距离
28 | frame_rate | int |  |  |  | √ |  | 采样帧率
29 | max_range | int |  |  |  | √ |  | 最大跟踪范围
30 | factory | int |  |  |  | √ |  | 相机类型
31 | status | int |  |  |  | √ |  | 状态
32 | max_visible_distance | double |  |  |  | √ |  | 最大可视距离
33 | zoom_factor | double |  |  |  | √ |  | 变焦因子
34 | zero_azimuth | double |  |  |  | √ |  | 零方位角（正北夹角）
35 | fixed_angle | double |  |  |  | √ |  | 安装垂直角（上下-90°~90°）
36 | streaming_media_id | varchar | (36) |  |  | √ |  | 流媒体服务器id
37 | video_recorder_id | varchar | (36) |  |  | √ |  | 录像机id
38 | height | decimal | (17,10) |  |  | √ |  | 高度
39 | max_elevation | double |  |  |  | √ |  | 最大仰角
40 | day_begin_time | varchar | (10) |  |  | √ |  | 白光开始时间
41 | day_end_time | varchar | (10) |  |  | √ |  | 白光结束时间
42 | alarm_num | int |  |  |  | √ | 0 | 报警持续时间


ms_camera_site

ms_camera_site 站点信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sitecode | varchar | (32) |  |  | √ |  | 站点序号
7 | sitename | varchar | (32) |  |  |  |  | 站点名称
8 | longitude | decimal | (17,14) |  |  | √ |  | 经度
9 | latitude | decimal | (17,14) |  |  | √ |  | 纬度
10 | height | decimal | (17,10) |  |  | √ |  | 高度
11 | yaw | decimal | (17,14) |  |  | √ |  | 偏航角
12 | pitch | decimal | (17,14) |  |  | √ |  | 俯仰角
13 | roll | decimal | (17,14) |  |  | √ |  | 翻转角
14 | line_id | varchar | (32) |  |  |  |  | 线路id
15 | status | int |  |  |  | √ |  | 状态
16 | model_url | varchar | (64) |  |  | √ |  | 模型url
17 | scale | double |  |  |  | √ |  | 模型比例
18 | xyz_scale | varchar | (64) |  |  | √ |  | 缩放数组
19 | maximum_scale | double |  |  |  | √ |  | 最大比例
20 | minimum_pixel_size | double |  |  |  | √ |  | 像素大小


ms_case_info

ms_case_info 接警登记 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | case_id | varchar | (64) |  |  | √ |  | 案件编号
8 | case_type | int |  |  |  | √ |  | 案件类型
9 | case_level | int |  |  |  | √ |  | 案件等级
10 | case_source | varchar | (64) |  |  | √ |  | 案件来源
11 | case_desc | varchar | (200) |  |  | √ |  | 案件描述
12 | happen_time | datetime |  |  |  | √ |  | 发生时间
13 | happen_loc | varchar | (200) |  |  | √ |  | 发生地点
14 | report_name | varchar | (36) |  |  | √ |  | 报案人姓名
15 | report_phone | varchar | (36) |  |  | √ |  | 报案人电话
16 | case_state | int |  |  |  | √ |  | 案件状态
17 | appr_comment | varchar | (100) |  |  | √ |  | 审核情况
18 | case_staff | varchar | (36) |  |  | √ |  | 接警人员
19 | case_time | datetime |  |  |  | √ |  | 接警时间
20 | remark | varchar | (100) |  |  | √ |  | 备注


ms_case_notification

ms_case_notification 事件通报 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | notice_title | varchar | (64) |  |  | √ |  | 通报标题
8 | notice_type | int |  |  |  | √ |  | 通报类型
9 | notice_level | int |  |  |  | √ |  | 通报等级
10 | notice_content | varchar | (200) |  |  | √ |  | 通报内容
11 | notice_users | varchar | (200) |  |  | √ |  | 通报对象
12 | notice_way | int |  |  |  | √ |  | 通报方式
13 | publish_status | int |  |  |  | √ | 0 | 发布状态
14 | publish_staff | varchar | (64) |  |  | √ |  | 发布人员
15 | publish_time | datetime |  |  |  | √ |  | 发布时间
16 | read_flag | int |  |  |  | √ | 0 | 阅读状态
17 | remark | varchar | (100) |  |  | √ |  | 备注


ms_case_notification_send

ms_case_notification_send 事件通报发送状态 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | case_id | varchar | (200) |  |  | √ |  | 事件通报id
8 | user_id | varchar | (200) |  |  | √ |  | 用户名
9 | read_flag | int |  |  |  | √ |  | 读取完数据
10 | read_time | varchar | (200) |  |  | √ |  | 查看时间


ms_device_info

ms_device_info 设备信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | device_type | int |  |  |  | √ |  | 设备类型
8 | device_comp | int |  |  |  | √ |  | 设备厂商
9 | device_name | varchar | (64) |  |  | √ |  | 设备名称
10 | device_num | varchar | (64) |  |  | √ |  | 设备编号
11 | ip | varchar | (32) |  |  | √ |  | 设备IP
12 | port | int |  |  |  | √ |  | 监听 通信端口
13 | ip2 | varchar | (32) |  |  | √ |  | 备用IP
14 | port2 | int |  |  |  | √ |  | 备用端口
15 | state | int |  |  |  | √ | 1 | 启用状态
16 | lon | double |  |  |  | √ | 0 | 设备经度
17 | lat | double |  |  |  | √ | 0 | 设备纬度
18 | height | double |  |  |  | √ | 0 | 设备高度
19 | init_azimuth | double |  |  |  | √ | 0 | 初始方位角
20 | init_pitch | double |  |  |  | √ | 0 | 初始俯仰角
21 | username | varchar | (32) |  |  | √ |  | 认证用户名
22 | password | varchar | (32) |  |  | √ |  | 认证密码
23 | day_begin_time | varchar | (10) |  |  | √ |  | 白光开始时间
24 | day_end_time | varchar | (10) |  |  | √ |  | 白光结束时间
25 | relate_type | int |  |  |  | √ |  | 关联设备类型
26 | relate_id | varchar | (36) |  |  | √ |  | 关联设备id
27 | alive_time | datetime |  |  |  | √ |  | 心跳更新时间
28 | protocol | int |  |  |  | √ |  | 协议类型
29 | role_type | int |  |  |  | √ |  | 角色类型


ms_device_map_label_associations

ms_device_map_label_associations 设备与地图标志关联表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | device_id | varchar | (36) |  |  | √ |  | 设备表id
8 | map_label_id | varchar | (36) |  |  | √ |  | map_label表id


ms_duty_task

ms_duty_task 执勤任务表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | task_time | datetime |  |  |  | √ |  | 任务日期
8 | line_id | varchar | (32) |  |  | √ |  | 线路id
9 | line_name | varchar | (32) |  |  | √ |  | 线路名称
10 | begin_time | datetime |  |  |  | √ |  | 计划开始时间
11 | end_time | datetime |  |  |  | √ |  | 计划结束时间
12 | field1 | varchar | (32) |  |  | √ |  | 备用字段1
13 | field2 | varchar | (32) |  |  | √ |  | 备用字段2
14 | field3 | varchar | (32) |  |  | √ |  | 备用字段3
15 | remark | varchar | (200) |  |  | √ |  | 备注


ms_duty_user

ms_duty_user 执勤人员表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | duty_staff_id | varchar | (32) |  |  | √ |  | 执勤人员id
8 | duty_staff_type | int |  |  |  | √ |  | 执勤人员类型
9 | task_id | varchar | (32) |  |  | √ |  | 任务id
10 | duty_staff_name | varchar | (32) |  |  | √ |  | 人员姓名
11 | filed3 | varchar | (32) |  |  | √ |  | 备用字段
12 | field1 | varchar | (32) |  |  | √ |  | 备用字段
13 | field2 | varchar | (32) |  |  | √ |  | 备用字段
14 | sys_org_name | varchar | (32) |  |  | √ |  | 部门名称
15 | duty_staff_no | varchar | (32) |  |  | √ |  | 执勤人员工号


ms_emergency_plan

ms_emergency_plan 预案编制信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | emer_num | varchar | (36) |  |  | √ |  | 预案编号
8 | emer_name | varchar | (50) |  |  | √ |  | 预案名称
9 | emer_description | varchar | (255) |  |  | √ |  | 预案描述
10 | emer_type | int |  |  |  | √ |  | 预案类型
11 | emer_level | int |  |  |  | √ |  | 预案风险等级
12 | emer_status | int |  |  |  | √ |  | 预案状态
13 | emer_prepared_by | varchar | (50) |  |  | √ |  | 编制人
14 | emer_step_content | longtext |  |  |  | √ |  | 预案步骤内容
15 | emer_approval_opinion | text | (0) |  |  | √ |  | 审批意见
16 | emer_is_template | tinyint |  |  |  | √ | 0 | 是否为模板


ms_emergency_team

ms_emergency_team 应急队伍信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | team_name | varchar | (200) |  |  | √ |  | 队伍名称
8 | team_type | int |  |  |  | √ |  | 队伍类型
9 | team_num | int |  |  |  | √ |  | 队伍人数
10 | specialty | int |  |  |  | √ |  | 专业领域
11 | equip_tools | int |  |  |  | √ |  | 装备工具
12 | describe_msg | varchar | (200) |  |  | √ |  | 描述
13 | director | varchar | (64) |  |  | √ |  | 负责人
14 | contact_phone | varchar | (200) |  |  | √ |  | 联系电话
15 | remark | varchar | (200) |  |  | √ |  | 备注


ms_event_warn

ms_event_warn 事件与报警信息关联表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | event_serial_num | varchar | (36) |  |  |  |  | 事件编号
3 | warn_serial_num | varchar | (36) |  |  |  |  | 报警编号


ms_expert_info

ms_expert_info 专家库 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | expert_type | varchar | (64) |  |  | √ |  | 专家类别
8 | expert_name | varchar | (64) |  |  | √ |  | 专家姓名
9 | id_num | varchar | (200) |  |  | √ |  | 身份证号
10 | sex | int |  |  |  | √ |  | 性别
11 | age | int |  |  |  | √ |  | 年龄
12 | political_outlook | int |  |  |  | √ |  | 政治面貌
13 | specialty | int |  |  |  | √ |  | 专业领域
14 | professional_title | int |  |  |  | √ |  | 职称
15 | grade | varchar | (64) |  |  | √ |  | 评级
16 | affiliation | varchar | (200) |  |  | √ |  | 工作单位
17 | post | varchar | (64) |  |  | √ |  | 职务
18 | contact_phone | varchar | (200) |  |  | √ |  | 联系电话
19 | postal_address | varchar | (200) |  |  | √ |  | 通讯地址
20 | remark | varchar | (200) |  |  | √ |  | 备注


ms_fault

ms_fault 故障信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | code | varchar | (255) |  |  | √ |  | 单号
3 | state | int |  |  |  | √ |  | 状态
4 | error_code | varchar | (255) |  |  | √ |  | 故障码
5 | type | int |  |  |  | √ |  | 故障类型
6 | level | int |  |  |  | √ |  | 故障级别
7 | device_name | varchar | (255) |  |  | √ |  | 设备名称
8 | device_code | varchar | (255) |  |  | √ |  | 设备编码
9 | device_state | int |  |  |  | √ |  | 设备状态
10 | content | text | (0) |  |  | √ |  | 故障内容
11 | source | int |  |  |  | √ |  | 故障来源
12 | picture | varchar | (255) |  |  | √ |  | 图片
13 | location | varchar | (255) |  |  | √ |  | 故障位置
14 | time | datetime |  |  |  | √ |  | 故障发生时间
15 | reason | text | (0) |  |  | √ |  | 原因分析
16 | measure | text | (0) |  |  | √ |  | 对策
17 | audit_people | varchar | (255) |  |  | √ |  | 审核人员
18 | audit_time | datetime |  |  |  | √ |  | 审核时间
19 | create_by | varchar | (255) |  |  | √ |  | 创建人
20 | create_time | datetime |  |  |  | √ |  | 创建日期
21 | update_by | varchar | (255) |  |  | √ |  | 更新人
22 | update_time | datetime |  |  |  | √ |  | 更新日期
23 | sys_org_code | varchar | (255) |  |  | √ |  | 所属部门
24 | file | varchar | (255) |  |  | √ |  | 附件


ms_fault_record

ms_fault_record 设备故障记录表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | device_id | varchar | (36) |  |  | √ |  | 设备id
8 | device_type | int |  |  |  | √ |  | 设备类型
9 | device_code | varchar | (64) |  |  | √ |  | 设备编号
10 | code | varchar | (32) |  |  | √ |  | 故障码
11 | content | varchar | (100) |  |  | √ |  | 故障描述
12 | happen_time | datetime |  |  |  | √ |  | 发生时间


ms_fences_info

ms_fences_info 电子围网信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) |  |  | √ |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | perimeter_alarm_id | varchar | (36) |  |  | √ |  | 电子围网id
8 | fences_code | int |  |  |  | √ |  | 防区编号
9 | fences_state | varchar | (10) |  |  | √ |  | 设防状态


ms_iot_dictionary_info

ms_iot_dictionary_info 物联网字典表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | bigint |  | √ | √ |  |  |
2 | parent_dictionary_name | varchar | (50) |  |  | √ |  |
3 | dictionary_name | varchar | (50) |  |  |  |  |
4 | parent_code | int |  |  |  | √ |  |
5 | code | int |  |  |  |  |  |
6 | name | varchar | (50) |  |  |  |  |
7 | value | varchar | (50) |  |  | √ |  |
8 | seq | int |  |  |  | √ | 0 |
9 | delete_flag | int |  |  |  | √ | 0 |
10 | mtime | datetime |  |  |  | √ |  |
11 | create_by | varchar | (50) |  |  | √ |  | 创建人
12 | create_time | datetime |  |  |  | √ |  | 创建日期
13 | update_by | varchar | (50) |  |  | √ |  |
14 | update_time | datetime |  |  |  | √ |  | 更新日期
15 | sys_org_code | varchar | (64) |  |  | √ |  |


ms_iot_import_license

ms_iot_import_license 设备入网许可证 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (50) | √ |  |  |  | id
2 | device_id | varchar | (50) |  |  | √ |  | 设备Id
3 | device_name | varchar | (50) |  |  | √ |  | 设备名称
4 | device_type | int |  |  |  | √ |  | 设备类型
5 | license_no | varchar | (50) |  |  | √ |  | 许可证编号
6 | import_date | datetime |  |  |  | √ |  | 入网时间
7 | status | int |  |  |  | √ |  | 状态
8 | audit_manid | varchar | (10) |  |  | √ |  | 审批人
9 | audit_date | datetime |  |  |  | √ |  | 审批时间
10 | remark | varchar | (255) |  |  | √ |  | 备注
11 | create_by | varchar | (50) |  |  | √ |  | 创建人
12 | create_time | datetime |  |  |  | √ |  | 创建时间
13 | update_by | varchar | (50) |  |  | √ |  | 修改人
14 | update_time | datetime |  |  |  | √ |  | 修改时间
15 | field1 | varchar | (50) |  |  | √ |  | 备用1
16 | field2 | varchar | (50) |  |  | √ |  | 备用2
17 | field3 | varchar | (50) |  |  | √ |  | 备用3
18 | sys_area_code | varchar | (50) |  |  | √ |  | 所属区域
19 | sys_unit_code | varchar | (50) |  |  | √ |  | 所属单位
20 | sys_org_code | varchar | (50) |  |  | √ |  | 所属部门


ms_iot_node_info

ms_iot_node_info iot设备表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | bigint |  | √ | √ |  |  |
2 | name | varchar | (50) |  |  |  |  |
3 | device_code | varchar | (50) |  |  |  |  | 设备编号
4 | iot_node_type | int |  |  |  | √ | 0 | 网关协议 TCP UPD MQTT
5 | iot_protocal_category | varchar | (50) |  |  | √ |  | 协议类型
6 | seq | int |  |  |  | √ | 0 | 序号
7 | scene_id | varchar | (50) |  |  | √ |  | 项目编号
8 | delete_flag | int |  |  |  | √ | 0 | 删除标志
9 | iot_node_status | int |  |  |  | √ |  | 节点状态
10 | template_id | int |  |  |  | √ |  | 模板id
11 | img_id | int |  |  |  | √ |  | 图片id
12 | maintenance_time | datetime |  |  |  | √ |  | 维保时间
13 | lonLat | varchar | (50) |  |  | √ |  | 经纬度
14 | infos | varchar | (1000) |  |  | √ |  | 配置信息
15 | frequency | int unsigned |  |  |  | √ |  | 上传周期
16 | aid | int |  |  |  | √ | -1 |
17 | atime | timestamp |  |  |  |  | CURRENT_TIMESTAMP |
18 | mid | int |  |  |  | √ | -1 |
19 | mtime | datetime |  |  |  | √ |  |
20 | create_by | varchar | (50) |  |  | √ |  | 创建人
21 | create_time | datetime |  |  |  | √ |  | 创建日期
22 | update_by | varchar | (50) |  |  | √ |  | 更新人
23 | update_time | datetime |  |  |  | √ |  | 更新日期
24 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门


ms_iot_scene_info

ms_iot_scene_info 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | bigint |  | √ | √ |  |  |
2 | name | varchar | (50) |  |  |  |  |
3 | pid | int |  |  |  | √ |  | 父场景号
4 | user_id | int |  |  |  | √ |  |
5 | delete_flag | int |  |  |  | √ | 0 |
6 | img_id | varchar | (100) |  |  | √ |  |
7 | lon | double |  |  |  | √ |  |
8 | lat | double |  |  |  | √ |  |
9 | description | varchar | (100) |  |  | √ |  |
10 | iot_scene_type | int |  |  |  | √ |  | 场景类型：农业、家居
11 | guard_status | int |  |  |  | √ |  | 布防状态
12 | remark | varchar | (100) |  |  | √ |  |
13 | province | varchar | (20) |  |  | √ |  |
14 | province_code | int |  |  |  | √ |  |
15 | city | varchar | (20) |  |  | √ |  |
16 | city_code | int |  |  |  | √ |  |
17 | seq | int |  |  |  | √ | 0 |
18 | aid | int |  |  |  | √ | -1 |
19 | atime | timestamp |  |  |  |  | CURRENT_TIMESTAMP |
20 | mid | int |  |  |  | √ | -1 |
21 | mtime | datetime |  |  |  | √ |  |
22 | create_by | varchar | (50) |  |  | √ |  | 创建人
23 | create_time | datetime |  |  |  | √ |  | 创建日期
24 | update_by | varchar | (50) |  |  | √ |  |
25 | update_time | datetime |  |  |  | √ |  | 更新日期
26 | sys_org_code | varchar | (64) |  |  | √ |  |


ms_iot_sensor_info

ms_iot_sensor_info 传感器表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | bigint |  | √ | √ |  |  |
2 | name | varchar | (50) |  |  |  |  |
3 | measure_unit_type | int |  |  |  | √ |  | 传感器单位
4 | iot_sensor_type | int |  |  |  | √ |  | 类型：连续型、开关性等
5 | iot_sensor_category | int |  |  |  | √ |  | 种类：温度、IO、开关
6 | node_id | int |  |  |  | √ |  | 设备Id
7 | sensor_device_id | varchar | (50) |  |  | √ | 0 | 地址编号例如01
8 | port_id | int |  |  |  | √ | 0 | 寄存器号
9 | sdata | double |  |  |  | √ | 0 | 配置数据值
10 | str_sdata | varchar | (600) |  |  | √ |  | 数据字符串
11 | seq | int |  |  |  | √ |  | 排序
12 | delete_flag | int |  |  |  | √ | 0 |
13 | iot_sensor_status | int |  |  |  | √ | 0 | 传感器状态
14 | request_sdata | float |  |  |  | √ | 0 |
15 | sdata_degree | int |  |  |  | √ |  | 精度
16 | formula_up | varchar | (50) |  |  | √ |  | 直接公式处理，公式可在数据字典选择
17 | formula_down | varchar | (50) |  |  | √ |  | 直接公式处理，公式可在数据字典选择
18 | register_time | datetime |  |  |  | √ |  |
19 | data_type | int |  |  |  | √ | 0 | 数据类型
20 | param_type | int |  |  |  | √ |  | 参数功能数值码
21 | param_names | varchar | (150) |  |  | √ |  | 参数名称
22 | param_config | varchar | (300) |  |  | √ |  | 参数单位 度，mg
23 | infos | varchar | (200) |  |  | √ |  | 参数配置
24 | store_strage | int |  |  |  | √ |  | 储存策略
25 | aid | int |  |  |  | √ | -1 |
26 | atime | timestamp |  |  |  |  | CURRENT_TIMESTAMP |
27 | mid | int |  |  |  | √ | -1 |
28 | mtime | datetime |  |  |  | √ |  |
29 | create_by | varchar | (50) |  |  | √ |  | 创建人
30 | create_time | datetime |  |  |  | √ |  | 创建日期
31 | update_by | varchar | (50) |  |  | √ |  |
32 | update_time | datetime |  |  |  | √ |  | 更新日期
33 | sys_org_code | varchar | (64) |  |  | √ |  |


ms_line_const

ms_line_const 指定线路定位 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | lon | decimal | (17,14) |  |  | √ |  | 经度
7 | lat | decimal | (17,14) |  |  | √ |  | 纬度
8 | height | decimal | (17,14) |  |  | √ |  | 高度
9 | line_name | varchar | (32) |  |  | √ |  | 线路名称
10 | line_id | varchar | (32) |  |  | √ |  | 线路id
11 | line_code | varchar | (32) |  |  | √ |  | 线路编码


ms_maintain

ms_maintain 保养表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (50) | √ |  |  |  |
2 | code | varchar | (255) |  |  | √ |  | 计划单号
3 | name | varchar | (255) |  |  | √ |  | 设备名称
4 | device_type | int |  |  |  | √ |  | 设备类型
5 | level | int |  |  |  | √ |  | 保养等级
6 | content | text | (0) |  |  | √ |  | 保养内容
7 | state | int |  |  |  | √ |  | 流程状态
8 | file | varchar | (255) |  |  | √ |  | 附件
9 | plan_time | datetime |  |  |  | √ |  | 计划保养日期
10 | frequency | varchar | (255) |  |  | √ |  | 保养周期
11 | plan_content | text | (0) |  |  | √ |  | 保养内容及要求
12 | create_people | varchar | (255) |  |  | √ |  | 申请人
13 | audit_people | varchar | (255) |  |  | √ |  | 审核人员
14 | audit_time | datetime |  |  |  | √ |  | 审核时间
15 | remark | varchar | (255) |  |  | √ |  | 备注
16 | create_by | varchar | (255) |  |  | √ |  | 创建人
17 | create_time | datetime |  |  |  | √ |  | 创建时间
18 | update_by | varchar | (255) |  |  | √ |  | 修改人
19 | update_time | datetime |  |  |  | √ |  | 修改时间
20 | field1 | varchar | (255) |  |  | √ |  | 备用1
21 | field2 | varchar | (255) |  |  | √ |  | 备用2
22 | field3 | varchar | (255) |  |  | √ |  | 备用3
23 | field4 | varchar | (255) |  |  | √ |  | 备用4
24 | sys_area_code | varchar | (255) |  |  | √ |  | 所属区域
25 | sys_unit_code | varchar | (255) |  |  | √ |  | 所属单位
26 | sys_org_code | varchar | (50) |  |  | √ |  | 所属部门


ms_maintain_records

ms_maintain_records 保养记录表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (50) | √ |  |  |  |
2 | code | varchar | (255) |  |  | √ |  | 计划表单号
3 | mt_code | varchar | (255) |  |  | √ |  | 单号
4 | state | int |  |  |  | √ |  | 状态
5 | plan_time | datetime |  |  |  | √ |  | 计划时间
6 | start_time | datetime |  |  |  | √ |  | 开始时间
7 | end_time | datetime |  |  |  | √ |  | 结束时间
8 | name | varchar | (255) |  |  | √ |  | 设备名称
9 | type | int |  |  |  | √ |  | 设备类型
10 | device_code | varchar | (255) |  |  | √ |  | 设备编号
11 | content | text | (0) |  |  | √ |  | 保养内容
12 | people | varchar | (255) |  |  | √ |  | 负责人
13 | create_by | varchar | (255) |  |  | √ |  | 创建人
14 | create_time | datetime |  |  |  | √ |  | 创建时间
15 | update_by | varchar | (255) |  |  | √ |  | 修改人
16 | update_time | datetime |  |  |  | √ |  | 修改时间
17 | field1 | varchar | (255) |  |  | √ |  | 备用1
18 | field2 | varchar | (255) |  |  | √ |  | 备用2
19 | field3 | varchar | (255) |  |  | √ |  | 备用3
20 | sys_area_code | varchar | (255) |  |  | √ |  | 所属区域
21 | sys_unit_code | varchar | (255) |  |  | √ |  | 所属单位
22 | sys_org_code | varchar | (255) |  |  | √ |  | 所属部门


ms_map_label

ms_map_label 地图标志表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | label_code | varchar | (32) |  |  | √ |  | 标志编号
8 | label_name | varchar | (32) |  |  |  |  | 标志名字
9 | label_lon | varchar | (32) |  |  |  |  | 经度
10 | label_lat | varchar | (32) |  |  |  |  | 纬度
11 | label_height | varchar | (32) |  |  | √ |  | 高度
12 | label_img_url | varchar | (64) |  |  |  |  | 图片路径
13 | label_status | int |  |  |  |  | 1 | 状态
14 | label_attr | varchar | (32) |  |  | √ |  | 标志属性
15 | camera_id | varchar | (36) |  |  | √ |  | 相机id
16 | camera_name | varchar | (32) |  |  | √ |  | 相机名称
17 | pan | double |  |  |  | √ |  | 相机水平旋转值
18 | tile | double |  |  |  | √ |  | 相机垂直旋转值
19 | zoom | double |  |  |  | √ |  | 镜头焦距
20 | placements | varchar | (32) |  |  | √ |  | 预置位
21 | line_id | varchar | (32) |  |  |  |  | 线路id


ms_map_line

ms_map_line 地图线路（区域）表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | name | varchar | (32) |  |  |  |  | 线路名称
8 | line_code | varchar | (100) |  |  | √ |  | 线路编号
9 | is_loop | tinyint |  |  |  | √ | 0 | 首尾相连
10 | is_depth_check | tinyint |  |  |  | √ | 0 | 深度检测
11 | width | int |  |  |  | √ | 8 | 宽度
12 | interpolation | varchar | (32) |  |  | √ | GEODESIC | 插值方式
13 | material_type | tinyint |  |  |  | √ | 0 | 材质类型
14 | color | varchar | (100) |  |  | √ |  | 颜色
15 | interval_color | varchar | (100) |  |  | √ |  | 间隔颜色
16 | dash_length | int |  |  |  | √ | 24 | 虚线长度
17 | dash_style | int |  |  |  | √ | 16383 | 虚线样式
18 | cycle_frame | int |  |  |  | √ | 0 | 循环周期（帧）
19 | positions | text | (0) |  |  | √ |  | 位置
20 | parent_code | varchar | (100) |  |  | √ |  | 父线路编号
21 | custom_prop | json |  |  |  | √ |  | 用于不同场景下存储特殊字段，使用json字符串进行存储


ms_map_scene

ms_map_scene 地图场景信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | parent_scene_code | varchar | (255) |  |  | √ |  | 上级场景编码
8 | scene_code | varchar | (55) |  |  | √ |  | 场景编码
9 | scene_name | varchar | (255) |  |  | √ |  | 场景名称
10 | scene_type | int |  |  |  | √ |  | 场景类型
11 | lon | double |  |  |  | √ |  | 中心经度
12 | lat | double |  |  |  | √ |  | 中心纬度
13 | altitude | double |  |  |  | √ |  | 中心海拔高度
14 | rotation_x | double |  |  |  | √ |  | 相机角度x
15 | rotation_y | double |  |  |  | √ |  | 相机角度y
16 | rotation_z | double |  |  |  | √ |  | 相机角度z
17 | view_distance | double |  |  |  | √ |  | 距离目标多少停下
18 | duration | int |  |  |  | √ |  | 飞行持续时间（秒）
19 | remark | varchar | (255) |  |  | √ |  | 备注
20 | r_default1 | varchar | (55) |  |  | √ |  | 备注1
21 | r_default2 | varchar | (55) |  |  | √ |  | 备注2


ms_material_info

ms_material_info 物资信息 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 登记日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | material_type | int |  |  |  | √ |  | 物资类别
8 | material_name | varchar | (200) |  |  | √ |  | 物资名称
9 | specifications | varchar | (200) |  |  | √ |  | 规格型号
10 | unit | int |  |  |  | √ |  | 单位
11 | material_num | int |  |  |  | √ |  | 数量
12 | consumable | int |  |  |  | √ |  | 是否为消耗品
13 | suppliers | varchar | (200) |  |  | √ |  | 供应商
14 | shelf_life | varchar | (200) |  |  | √ |  | 保质期
15 | remark | varchar | (200) |  |  | √ |  | 备注


ms_mmsi

ms_mmsi MMSI国家对照表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | mid | varchar | (100) |  |  | √ |  | 编号
2 | country | varchar | (255) |  |  | √ |  | 国家


ms_model_position

ms_model_position 模型位置信息 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | event_serial_num | varchar | (64) |  |  |  |  | 事件编号
8 | event_type | int |  |  |  | √ |  | 事件类型
9 | model_id | varchar | (32) |  |  | √ |  | 模型id
10 | model_type | int |  |  |  |  | 90 | 模型类别
11 | lon | decimal | (17,14) |  |  |  |  | 经度
12 | lat | decimal | (17,14) |  |  |  |  | 纬度
13 | height | decimal | (17,10) |  |  |  |  | 高度
14 | yaw | decimal | (17,14) |  |  |  |  | 偏航角
15 | pitch | decimal | (17,14) |  |  |  |  | 俯仰角
16 | roll | decimal | (17,14) |  |  |  |  | 翻转角
17 | start_timestamp | datetime |  |  |  | √ |  | 开始时间
18 | end_timestamp | datetime |  |  |  | √ |  | 结束时间
19 | is_show | int |  |  |  | √ | 1 | 是否展示


ms_model_trajectory

ms_model_trajectory 模型历史轨迹 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | model_position_id | varchar | (64) |  |  |  |  | 模型位置表id
8 | lon | decimal | (17,14) |  |  | √ |  | 经度
9 | lat | decimal | (17,14) |  |  | √ |  | 纬度
10 | height | decimal | (17,10) |  |  | √ |  | 高度
11 | roll | decimal | (17,14) |  |  | √ |  | 翻转角
12 | yaw | decimal | (17,14) |  |  | √ |  | 偏航角
13 | pitch | decimal | (17,14) |  |  | √ |  | 俯仰角
14 | curr_pos_time | datetime |  |  |  | √ |  | 当前位置时间


ms_patrol_detail

ms_patrol_detail 巡逻路线详情 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | patrol_time | datetime |  |  |  | √ |  | 巡逻时间
8 | status | int |  |  |  | √ | 1 | 巡逻状态
9 | times_id | varchar | (32) |  |  | √ |  | 关联次数id
10 | place_name | varchar | (32) |  |  | √ |  | 巡逻点
11 | task_id | varchar | (32) |  |  | √ |  | 任务id


ms_patrol_line

ms_patrol_line 巡逻路线表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | line_name | varchar | (50) |  |  | √ |  | 路线名称
8 | line_code | varchar | (32) |  |  | √ |  | 路线编号


ms_patrol_point

ms_patrol_point 巡逻点管理 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | point_name | varchar | (32) |  |  | √ |  | 巡逻点
8 | line_id | varchar | (32) |  |  | √ |  | 巡逻线路id
9 | point_code | varchar | (32) |  |  | √ |  | 巡逻点编码
10 | lon | decimal | (17,14) |  |  | √ |  | 经度
11 | lat | decimal | (17,14) |  |  | √ |  | 纬度
12 | height | decimal | (17,14) |  |  | √ |  | 高度


ms_patrol_statistics

ms_patrol_statistics 巡逻统计表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | user_id | varchar | (32) |  |  | √ |  | 人员id
8 | user_no | varchar | (32) |  |  | √ |  | 人员编号
9 | user_name | varchar | (32) |  |  | √ |  | 巡逻人员


ms_patrol_times

ms_patrol_times 巡逻统计次数详情 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | patrol_id | varchar | (32) |  |  | √ |  | 巡逻统计id
8 | patrol_line_id | varchar | (32) |  |  | √ |  | 巡逻路线id
9 | patrol_time | datetime |  |  |  | √ |  | 巡逻日期
10 | line_name | varchar | (32) |  |  | √ |  | 巡逻路线名称
11 | task_id | varchar | (32) |  |  | √ |  | 任务id


ms_pre_warn

ms_pre_warn 预 报警信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | warn_type | int |  |  |  | √ |  | 预警类型（1-视频，2-雷达；3-微振动，4-巡逻人员警报，9-其他预警）
8 | warn_level | int |  |  |  | √ |  | 预警级别（1-一级，2-二级，3-三级，4-四级，5-五级）
9 | warn_content | varchar | (200) |  |  | √ |  | 预警内容
10 | deal_way | int |  |  |  | √ |  | 处置方式（1-语音驱散，2-现场处理，3-灯光照射驱赶）
11 | deal_status | int |  |  |  | √ |  | 处理状态（1-未处理，2-已处理）
12 | camera_id | text | (0) |  |  | √ |  | 相机id
13 | camera_loc | varchar | (200) |  |  | √ |  | 相机位置（发生地点）
14 | video_url | varchar | (100) |  |  | √ |  | 录像
15 | remark | varchar | (200) |  |  | √ |  | 备注
16 | director | varchar | (32) |  |  | √ |  | 负责人
17 | img_url | varchar | (200) |  |  | √ |  | 现场照片
18 | deal_type | int |  |  |  | √ |  | 处置类型（1-自动，2-人工）
19 | kind | int |  |  |  | √ |  | 类型（1-预警，2-报警）
20 | event_serial_num | varchar | (64) |  |  | √ |  | 事件编号
21 | event_type | int |  |  |  | √ |  | 事件类型
22 | custom_data | json |  |  |  | √ |  | 自定义数据


ms_prewarn_daystatistics

ms_prewarn_daystatistics 预警信息日统计（已弃用） 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | id
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | happen_time | datetime |  |  |  | √ |  | 发生时间
8 | prewarn_type | int |  |  |  | √ |  | 预警类型
9 | prewarn_level | int |  |  |  | √ |  | 预警级别
10 | prewarn_num | int |  |  |  | √ |  | 预警数量
11 | processed_num | int |  |  |  | √ |  | 已处理数量
12 | unprocessed | int |  |  |  | √ |  | 未处理数量


ms_prewarn_monthstatistics

ms_prewarn_monthstatistics 预警信息月统计（已弃用） 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | id
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | cal_month | datetime |  |  |  | √ |  | 预警月份
7 | warn_type | int |  |  |  | √ |  | 预警类型
8 | warn_level | int |  |  |  | √ |  | 预警等级
9 | warn_num | int |  |  |  | √ |  | 预警数量
10 | process_num | int |  |  |  | √ |  | 已处理数量
11 | unprocess_num | int |  |  |  | √ |  | 未处理数量


ms_radar_config

ms_radar_config 雷达配置信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_time | datetime |  |  |  | √ |  | 更新日期
5 | update_by | varchar | (50) |  |  | √ |  | 更新人
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | radar_code | varchar | (255) |  |  | √ |  | 雷达设备编码
8 | subtype | int |  |  |  | √ |  | 设备子类型
9 | elevation | int |  |  |  | √ |  | 水平探测范围（默认以正北0°为起始，左右夹角之和）
10 | working_radius | int |  |  |  | √ |  | 工作半径
11 | installation_height | int |  |  |  | √ |  | 安装高度
12 | angular_radian | int |  |  |  | √ |  | 法线偏移角度
13 | custom_prop | json |  |  |  | √ |  | 用于不同场景下存储特殊字段，使用json字符串进行存储


ms_repair

ms_repair 维修表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | error_code | varchar | (255) |  |  | √ |  | 故障单号
3 | code | varchar | (255) |  |  | √ |  | 维修单号
4 | state | int |  |  |  | √ |  | 状态
5 | plan_time | datetime |  |  |  | √ |  | 计划完成时间
6 | start_time | datetime |  |  |  | √ |  | 开始时间
7 | end_time | datetime |  |  |  | √ |  | 结束时间
8 | people | varchar | (255) |  |  | √ |  | 参与人员
9 | content | text | (0) |  |  | √ |  | 维修内容
10 | location | varchar | (255) |  |  | √ |  | 维修位置
11 | picture | varchar | (255) |  |  | √ |  | 图片
12 | file | varchar | (255) |  |  | √ |  | 附件
13 | remark | varchar | (255) |  |  | √ |  | 备注
14 | create_by | varchar | (255) |  |  | √ |  | 创建人
15 | create_time | datetime |  |  |  | √ |  | 创建日期
16 | update_by | varchar | (255) |  |  | √ |  | 更新人
17 | update_time | datetime |  |  |  | √ |  | 更新日期
18 | sys_org_code | varchar | (255) |  |  | √ |  | 所属部门


ms_video_draw_shape

ms_video_draw_shape “不知道谁建的，也不知道用来干嘛的” 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | int |  | √ | √ |  |  |
2 | ip | varchar | (50) |  |  | √ |  |
3 | draw_type | int |  |  |  | √ |  |
4 | warning_level | int |  |  |  | √ |  |
5 | waring_directin | int |  |  |  | √ |  |
6 | draw_points | text | (0) |  |  | √ |  |
7 | remark | varchar | (50) |  |  | √ |  |


ms_video_recorder

ms_video_recorder 录像机管理表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | device_name | varchar | (32) |  |  | √ |  | 设备名称
8 | device_type | int |  |  |  | √ |  | 设备类型
9 | device_address | varchar | (32) |  |  | √ |  | 设备地址
10 | user_name | varchar | (32) |  |  | √ |  | 用户姓名
11 | user_password | varchar | (32) |  |  | √ |  | 用户密码
12 | is_enable | int |  |  |  | √ |  | 是否启用
13 | fixed_position | varchar | (64) |  |  | √ |  | 安装位置
14 | device_num | varchar | (36) |  |  | √ |  | 设备编号


ms_warn

ms_warn 报警信息表（已弃用） 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | warn_type | int |  |  |  | √ |  | 报警类型
7 | warn_level | int |  |  |  | √ |  | 报警级别
8 | warn_content | varchar | (200) |  |  | √ |  | 报警内容
9 | deal_way | int |  |  |  | √ |  | 处置方式
10 | deal_status | int |  |  |  | √ |  | 处理状态
11 | camera_id | varchar | (32) |  |  | √ |  | 相机id
12 | camera_loc | varchar | (200) |  |  | √ |  | 相机位置
13 | director | varchar | (32) |  |  | √ |  | 负责人
14 | video_url | varchar | (100) |  |  | √ |  | 录像路径
15 | img_url | varchar | (100) |  |  | √ |  | 图片路径
16 | remark | varchar | (200) |  |  | √ |  | 备注


ms_warn_daystatistics

ms_warn_daystatistics 报警日统计表（已弃用） 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | happen_time | datetime |  |  |  | √ |  | 统计日期
8 | warn_type | int |  |  |  | √ |  | 报警类型
9 | warn_level | int |  |  |  | √ |  | 报警级别
10 | warn_num | int |  |  |  | √ |  | 报警数量
11 | processed_num | int |  |  |  | √ |  | 已处理数量
12 | unprocessed_num | int |  |  |  | √ |  | 未处理数量


ms_warn_deal_log

ms_warn_deal_log 处置历史信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | 主键
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | event_serial_num | varchar | (64) |  |  |  |  | 事件编号
8 | deal_way | int |  |  |  |  |  | 处置方式
9 | deal_type | int |  |  |  |  |  | 处置类型
10 | deal_result | varchar | (255) |  |  |  |  | 处置结果
11 | remark | varchar | (200) |  |  | √ |  | 处置备注
12 | director | varchar | (32) |  |  | √ |  | 负责人


ms_warn_event

ms_warn_event 警示事件表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | end_time | datetime |  |  |  | √ |  | 结束日期
8 | event_serial_num | varchar | (64) |  |  | √ |  | 事件编号
9 | event_type | int |  |  |  | √ |  | 事件类型
10 | warn_type | int |  |  |  | √ |  | 警示类型
11 | warn_level | int |  |  |  | √ |  | 警示等级
12 | warn_content | varchar | (200) |  |  | √ |  | 警示内容
13 | happen_loc | varchar | (200) |  |  | √ |  | 发生地点
14 | deal_status | int |  |  |  | √ |  | 处置状态（1-未处理，2-已处理）
15 | deal_type | int |  |  |  | √ |  | 处置类型（1-自动，2-人工）
16 | deal_way | int |  |  |  | √ |  | 处置方式（1-语音驱散，2-现场处理，3-灯光照射驱赶）
17 | director | varchar | (32) |  |  | √ |  | 负责人
18 | relate_dev_code | varchar | (255) |  |  | √ |  | 联动设备编码（多个场景下存 string[] ）
19 | img_url | varchar | (255) |  |  | √ |  | 现场照片（多个场景下存 string[] ）
20 | video_url | varchar | (255) |  |  | √ |  | 现场录像（多个场景下存 string[] ）
21 | remark | varchar | (200) |  |  | √ |  | 备注


ms_warn_level

ms_warn_level 报警等级表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | sys_org_code | varchar | (64) |  |  | √ |  | 所属部门
7 | line_id | varchar | (36) |  |  | √ |  | 区域编号
8 | warn_type | int |  |  |  | √ |  | 报警类型
9 | warn_level | int |  |  |  | √ |  | 报警级别
10 | warn_audio | varchar | (255) |  |  | √ |  | 音频文件路径


ms_warn_monthstatistics

ms_warn_monthstatistics 报警月统计表（已弃用） 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  | id
2 | create_by | varchar | (50) |  |  | √ |  | 创建人
3 | create_time | datetime |  |  |  | √ |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | cal_month | datetime |  |  |  | √ |  | 统计月份
7 | warn_level | int |  |  |  | √ |  | 报警级别
8 | warn_type | int |  |  |  | √ |  | 报警类型
9 | warn_num | int |  |  |  | √ |  | 报警数量
10 | process_num | int |  |  |  | √ |  | 已处理数量
11 | unprocecss_num | int |  |  |  | √ |  | 未处理


ms_warn_relevant_info

ms_warn_relevant_info 警示相关信息表 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | varchar | (36) | √ |  |  |  |
2 | create_by | varchar | (50) |  |  |  |  | 创建人
3 | create_time | datetime |  |  |  |  |  | 创建日期
4 | update_by | varchar | (50) |  |  | √ |  | 更新人
5 | update_time | datetime |  |  |  | √ |  | 更新日期
6 | event_serial_num | varchar | (64) |  |  |  |  | 事件编号
7 | event_type | int |  |  |  | √ |  | 事件类型
8 | info_origin | int |  |  |  | √ |  | 信息来源（（1-视频，2-雷达；3-微振动，4-巡逻人员警报，9-其他预警））
9 | info_content | varchar | (200) |  |  | √ |  | 信息内容
10 | camera_id | varchar | (36) |  |  | √ |  | 相机id
11 | camera_name | varchar | (32) |  |  | √ |  | 相机名称
12 | camera_loc | varchar | (200) |  |  | √ |  | 相机位置（发生地点）
13 | img_url | varchar | (200) |  |  | √ |  | 照片
14 | video_url | varchar | (200) |  |  | √ |  | 录像
15 | back1 | varchar | (255) |  |  | √ |  | 备用1
16 | back2 | varchar | (255) |  |  | √ |  | 备用2
17 | back3 | varchar | (255) |  |  | √ |  | 备用3